پرش به

    • ورود
    • عضویت
    • Log In with Google
    کاربر گرامی، برای استفاده کامل از امکانات سایت نیاز است شما، عضو سایت شوید !
    جهت یادآوری : در صورتی که پس از 72 ساعت پاسخی در انجمن دریافت نکردید اقدام به ارسال پست نمایید || قوانین انجمن ||
    تصویر
    * * * * * 1 رای

    نیازمندی های سرور برای نصب و استفاده از ورژن 4 Phpfox

    PHPfox Requirements 4 Phpfox نیازمندی های سرور

    • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
    1 پاسخ برای این موضوع

    #1 OFFLINE   amir christ ارسالی ۱۲ مهر ۱۳۹۴ - ۰۵:۵۴ قبل از ظهر

    amir christ

      مدیر کل سایت

    • مدیر کل سایت
      • شماره کاربری: 1
    • 9,238 ارسال
    • جنسیت:آقا
    • موقعیت:با افتخار "تبریز" شهر اولین ها
    مقاله نويس
    حالت فعلی: Busy

    برای استفاده از ورژن 4 اسکریپت Phpfox، حتما باید توابع و نیازمندی های زیر برقرار باشند:

    PHP Version:					5.4 or higher
    MySQL Version:					4.1 or higher
    PHP EXEC function:				Yes
    PHP GD:							Yes
    PHP CURL:						Yes
    PHP ZipArchive:					Yes
    PHP Multibyte String:			Yes
    PHP XML extension:				Yes
    PHP memory_limit:				64M
    Apache mod_rewrite (optional):	Required for Short URLs 

    شما اگر اطلاعاتی در این موارد ندارید، می توانید با دانلود فایل زیر و انتقال آن به هاست خود، از پشتیبانی سرور خود از ورژن 4 اسکریپت Phpfox مطلع شوید.

     

    بررسی نیازمندی های اسکریپت Phpfox ورژن 4

     

    و یا می توانید با سرویس دهنده هاست خود، در میان بگذارید.


    • dasdar, علیرضا عباسی, omidkarami و 3 فرد دیگر این پست را پسندیده اند



    سعی کن که خودت باشی، نه مثل کسی

    دکتر علی شریعتی: اگر نمی توانی خدمتی کنی، برو تا خیانتی نکنی.

    اولین افزونه طراحی قالب ثبت نام

    #2 OFFLINE   amir christ ارسالی ۲۶ بهمن ۱۳۹۴ - ۰۵:۵۷ قبل از ظهر

    amir christ

      مدیر کل سایت

    • شروع کننده موضوع
    • مدیر کل سایت
      • شماره کاربری: 1
    • 9,238 ارسال
    • جنسیت:آقا
    • موقعیت:با افتخار "تبریز" شهر اولین ها
    مقاله نويس
    حالت فعلی: Busy

    اطلاعات در تاریخ 26 بهمن ماه 1394 بروزرسانی شد.





    سعی کن که خودت باشی، نه مثل کسی

    دکتر علی شریعتی: اگر نمی توانی خدمتی کنی، برو تا خیانتی نکنی.

    اولین افزونه طراحی قالب ثبت نام





    همچنین به PHPfox Requirements, 4 Phpfox, نیازمندی های سرور نیز برچسب خورده است

    0 کاربر در حال خواندن این موضوع است

    0 کاربر، 0 مهمان و 0 عضو مخفی

    تغییر Layout ایندکس انجمن
    انتخاب فونت دلخواه
    انتخاب رنگ عناصر
    123456789101112131415
    انتخاب عکس به عنوان پس زمینه
    انتخاب پترن به عنوان پس زمینه
    انتخاب رنگ پس زمینه ایندکس
    انتخاب رنگ منو ها
    Click To Disable Effects