رفتن به مطلب

پست های پیشنهاد شده

نام فایل: برترین کاربران سایت برای Phpfox

ارسال کننده: amir christ

فایل ارسال شده: ۱۶ بهم ۱۳۹۶

بخش فایل: App های اختصاصی کلوپ

ورژن مورد نیاز: Phpfox 4.5.3 or Higher
نیازمندی های سرور: iOnCube Loader 9+ and PHP 5.6
زبان ها: PHP, HTML, CSS
برنامه نویس و طراح: امیر بصیر

 



سلام!

 

توجه: این اپلیکیشن با سیستم جدید Phpfox نوشته شده است و فقط برای ورژن های 4.5.3 به بالا کارایی دارد.

 

این اپلیکیشن، بلوکی زیبا و رنگارنگ در سمت راست سایت ایجاد می کند که بهترین کاربران را بر اساس فعالیت آنها در هر زمینه ای را نشان میدهد.

 

این افزونه باعث میشود، برای اینکه کاربران در بین بهترین ها قرار بگیرند، فعالیت خود را بیشتر کرده و این باعث میشود که فعالیت کاربران سایت شما، بیش از پیش شود.

 

دموی نصب شده در یکی از سایت ها:

 

pfc_team_1517799865__2018-02-05_062859.png

 

بخش تنظیمات اپلیکیشن:

 

pfc_team_1517799922__2018-02-05_062556.png

 

و:

 

pfc_team_1517799971__2018-02-05_062701.png

 

با تشکر: امیر بصیر



https://phpfoxclub.ir/files/file/562-%D8%A8%D8%B1%D8%AA%D8%B1%DB%8C%D9%86-%DA%A9%D8%A7%D8%B1%D8%A8%D8%B1%D8%A7%D9%86-%D8%B3%D8%A7%DB%8C%D8%AA-%D8%A8%D8%B1%D8%A7%DB%8C-phpfox/

 



برای دریافت فایل اینجا را کلیک کنید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

من خریدمش اما نصب نشد پیغام :
Missing params [type, filename]
میده لطفا اموزش نصب ش رو هم بزارید
ورژن phpfox 4.5.3

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@baranhost, سلام و ممنون از شما

فولدری بنام:

PFC_Latest

وجود داره که اینو در هاست خودتون، در:

PF.Site -> Apps

قرار دهید و کش رو پاک کنید. اگر بلوک نیومد به من اطلاع بدین تا درست کنم.

 

لازم به ذکر است که این اپلیکیشن با ورژن بالای نیازمندی های PHP نوشته شده است و به همین خاطر شاید در برخی سرورها، بخاطر پایین بودن ورژن PHP این ارور بوجود میاد.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@baranhost, منظور من PHP نیست. نیازمندی های PHP هست. در هر صورت در ادمین پنل خود به Apps بروید، و در بالا صفحه، گزینه Import Module رو بزنید و فایل زیپ که از سایت ما دانلود کرده اید رو انتخاب کرده که نصب رو براحتی خودش انجام میده.  

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@baranhost, ذاتا نوشتم: iOnCube Loader 9.0 or Later

 

اگه با این روش درست نشد، باید بدین خودم نصب کنم. 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

  • کاربران آنلاین در این صفحه   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.

×
×
  • اضافه کردن...